Update snowflake extension to work with Liquibase 3.8.x+

Description

Looking at a forum post, I did some work with the snowflake extensiion. I had lots of problems getting it to work at all.

It needs to be tested and possibly re-worked, and possibly forked into the liquibase org, so that it works with current (3.8.x+) versions of Liquibase.

https://forum.liquibase.org/topic/how-to-use-snowflake-extension#49382000002114025

Environment

Liquibase 3.8.x, liquibase-snowflake-1.0.jar from extensions portal.

Reporter

Steve Donie

Components

Affects versions

Priority

Major
Configure